Risque

Exécution de code arbitraire à distance.

Systèmes affectés

Adobe Flash Professionnel CS5.5 (11.5.1.349) et les versions antérieures pour Windows et Macintosh.

Résumé

Une vulnérabilité a été corrigée dans Adobe Flash Professionnal. Elle concerne un débordement de tampon pouvant mener à une exécution de code arbitraire.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation