Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2001-AVI-152

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 26 novembre 2001
No CERTA-2001-AVI-152

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Vulnérabilité de « patchadd » sous Solaris


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2001-AVI-152

Gestion du document


Tableau 1: gestion du document
Référence CERTA-2001-AVI-152
Titre Vulnérabilité de « patchadd » sous Solaris
Date de la première version 26 novembre 2001
Date de la dernière version -
Source(s) Bulletin Sun Alert Notification N°40122
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

Corruption de fichiers.

2 Systèmes affectés

  • Sun Solaris 2.6 ;
  • Sun Solaris 7 ;
  • Sun Solaris 8.

3 Résumé

Une vulnérabilité de « patchadd » permet à un utilisateur mal intentionné d'écraser ou créer des fichiers sur le système.

4 Description

« patchadd » est un outil qui permet d'installer des correctifs ou mises à jour du système Solaris de Sun.

Une vulnérablité découverte dans cet outil permet à un utilisateur local non privilégié d'écraser ou de créer des fichiers sur l'arborescence du système vulnérable.

5 Solution

Des correctifs sont disponibles. Se référer au bulletin de sécurité de SUN (cf. section Documentation).

6 Documentation

Sun Alert Notification N°40122 :

http://sunsolve.Sun.COM/pub-cgi/retrieve.pl?doc=salert%2F40122&zone_32=40122

Gestion détaillée du document

26 novembre 2001
version initiale.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-03-23