Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2002-AVI-205

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 09 septembre 2002
No CERTA-2002-AVI-205

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Vulnérabilités sur le client VPN Cisco


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2002-AVI-205

Gestion du document


Tableau 1: gestion du document
Référence CERTA-2002-AVI-205
Titre Vulnérabilités sur le client VPN Cisco
Date de la première version 09 septembre 2002
Date de la dernière version -
Source(s) Avis de sécurité Cisco
Pièce(s) jointe(s) Aucune
   

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

  • Déni de service ;
  • divulgation d'informations ;

2 Systèmes affectés

Client VPN Cisco sur les plates-formes suivantes :
  • Windows ;
  • Linux utilisant une version du noyau équivalente ou supérieure à la version 2.2.12 exceptée la version 2.5 ;
  • Solaris UltraSPARC sur les architectures 32 bits et 64 bits utilisant une version du noyau 2.6 ou supérieure ;
  • Mac OS X versions 10.1.0 ou supérieures.

3 Résumé

Le client VPN Cisco est une application chargée d'établir des connexions sur un réseau privée virtuel pour des communications chiffrées et authentifiées.

Plusieurs vulnérabilités ont été découvertes sur les clients VPN Cisco.

4 Description

Le numéro des vulnérabilités ci-dessous correspond à l'identification Cisco :
  • CSCdt35749 : les clients VPN qui reçoivent des paquets TCP spécifiques ayant comme ports source et destination le port 137 (NETBIOS Name Service) sont vulnérables à une attaque par déni de service.
  • CSCdt60391 : sur les plates-formes Windows, un utilitaire permet de découvrir les mots de passe chiffrés du groupe IPSEC ;
  • CSCdw87717 : une vulnérabilité dans le processus d'authentification du serveur par le client permet à un utilisateur mal intentionné de réaliser une attaque du type « Man in the middle » ;
  • CSCdy37058 : une vulnérabilité du client VPN permet à un utilisateur mal intentionné d'envoyer un paquet sur le réseau privée virtuel. Cette vulnérabilité n'est exploitable que si la fonction split tunneling est désactivée.

5 Solution

Appliquer les correctifs correspondant à votre plate-forme (cf. section documentation).

6 Documentation

Gestion détaillée du document

09 septembre 2002
version initiale.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-05-24