Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2004-AVI-065

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 11 mars 2004
No CERTA-2004-AVI-065-001

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Vulnérabilité d'Adobe Acrobat Reader


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2004-AVI-065

Gestion du document


Tableau 1: gestion du document
Référence CERTA-2004-AVI-065-001
Titre Vulnérabilité d'Adobe Acrobat Reader
Date de la première version 04 mars 2004
Date de la dernière version 11 mars 2004
Source(s) Avis de sécurité de NGSSoftware
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

Exécution de code arbitraire.

2 Systèmes affectés

Adobe Acrobat Reader version 5.1 pour les systèmes Microsoft Windows.

3 Résumé

Une vulnérabilité du produit Adobe Acrobat Reader permet à un utilisateur mal intentionné d'exécuter du code arbitraire par le biais d'un fichier .xfdf.

4 Description

Le lecteur Adobe Acrobat Reader peut être utilisé pour visualiser des documents au format PDF. Il peut être également utilisé avec les documents au format XFDF (XML Forms Data Format).

Lorsqu'un document au format XFDF est traité par Acrobat Reader, la fonction sprintf() est appelée de manière non sûre, et présente une vulnérabilité de type débordement de mémoire.

Un utilisateur mal intentionné peut exploiter cette vulnérabilité à l'aide d'un document au format XFDF malicieusement construit pour exécuter du code arbitraire sur la machine victime.

5 Solution

La version 6.0 d'Adobe Acrobat Reader corrige cette vulnérabilité.

6 Documentation

Avis de sécurité de NGSSoftware :

http://www.nextgenss.com/advisories/adobexfdf.txt

Site d'Adobe :

http://www.adobe.com

Gestion détaillée du document

04 mars 2004
version initiale.
11 mars 2004
première révision : seuls les systèmes Windows sont vulnérables.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-09-20