Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2004-AVI-111

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 07 avril 2004
No CERTA-2004-AVI-111

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Mise à jour de sécurité MacOSX


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2004-AVI-111

Gestion du document


Tableau 1: gestion du document
Référence CERTA-2004-AVI-111
Titre Mise à jour de sécurité MacOSX
Date de la première version 07 avril 2004
Date de la dernière version -
Source(s) Mise à jour de sécurité Apple
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

  • Exécution de code arbitraire à distance ;
  • déni de service.

2 Systèmes affectés

MacOS X versions 10.3.3 et 10.2.8.

3 Résumé

Plusieurs vulnérabilités affectent différents composants de Mac OS X.

4 Description

Apple propose une mise à jour de sécurité pour différentes versions de MacOS X. Cette mise à jour est relative à des vulnérabilités concernant plusieurs composants de MacOS X :
  • Serveur d'impression CUPS : CAN-2004-0382 ;
  • exécution de code arbitraire par la bilbliothèque de gestion des formats XML, libxml2 : CAN-2004-0110 ;
  • gestion des messages contenant du HTML dans le client Mail : CAN-2004-0383 ;
  • risque de déni de service dans la bibliothèque SSL/TLS, OpenSSL : CAN-2004-0079 et CAN-2004-0112.

5 Solution

Appliquer le correctif en utilisant la mise à jour de logiciels ou en consultant les liens suivants :

6 Documentation

Gestion détaillée du document

07 avril 2004
version initiale.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-08-17