Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2005-ALE-010

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 27 septembre 2005
No CERTA-2005-ALE-010

Affaire suivie par :

CERTA

BULLETIN D'ALERTE DU CERTA

Objet : Vulnérabilité dans Qpopper


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2005-ALE-010

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2005-ALE-010
Titre Vulnérabilité dans Qpopper
Date de la première version 27 septembre 2005
Date de la dernière version -
Source(s) Bulletin de sécurité de SECUNIA
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

  • Elevation de privilèges en local ;
  • exécution de code arbitraire en local avec les droits administrateur.

2 Systèmes affectés

Qpopper version 4.0.8 et versions antérieures.

3 Description

Qpopper est un serveur POP3.


Une vulnérabilité a été découverte dans Qpopper. Celle-ci peut être exploitée par un utilisateur local mal intentionné afin d'exécuter des commandes arbitraires en tant qu'administrateur.


Des codes d'exploitation ont été publiés sur l'Internet.

4 Contournement provisoire

N'autoriser que des utilisateurs bien identifiés à se connecter sur la machine contenant ce serveur.

5 Solution

Il n'existe pas de solution à l'heure actuelle.

6 Documentation

Gestion détaillée du document

27 septembre 2005
version initiale.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-04-28