Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2005-AVI-090

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 28 février 2005
No CERTA-2005-AVI-090

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Vulnérabilités du système Cisco ACNS


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2005-AVI-090

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2005-AVI-090
Titre Vulnérabilités du système Cisco ACNS
Date de la première version 28 février 2005
Date de la dernière version -
Source(s) Bulletin de sécurité Cisco #64069 du 24 février 2005
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

  • Déni de service ;
  • élévation de privilèges.

2 Systèmes affectés

Système Cisco ACNS versions 4.X, 5.0, 5.1 et 5.2.

Voici la liste des plates-formes supportant le service ACNS :

  • Cisco Content Engines 500 et 7300 ;
  • Cisco Content Routers 4400 ;
  • Cisco Content Distribution Manager 4600 ;
  • Cisco Content Engine Module pour Cisco 2600, 2800, 3600, 3700 et 3800 (Integrated Service Routers).

Se reporter au bulletin de sécurité Cisco pour connaître quelles versions du système ACNS sont précisément vulnérables en fonction de chaque vulnérabilité.

3 Résumé

Quatre vulnérabilités découvertes dans le système Cisco ACNS peuvent être exploitées pour provoquer un déni de service.

De plus, un mot de passe est activé par défaut pour le compte administrateur.

4 Description

Le système Cisco ACNS (Application and Content Networking System) est utilisé pour la diffusion de données et d'applications Web.

  • Vulnérabilité CSCef27476 : un utilisateur mal intentionné peut provoquer le redémarrage du processus du cache ACNS par le biais de paquets TCP malicieusement construits.
  • Vulnérabilité CSCef30460 : un utilisateur mal intentionné peut provoquer une saturation des ressources par le biais de paquets IP malicieusement construits.
  • Vulnérabilité CSCeg49648 : cette vulnérabilité concerne le service «RealServer Real Subscriber» et permet à un utilisateur mal intentionné de provoquer une saturation des ressources par le biais de paquets IP malicieusement construits. Par défaut, le service «RealServer Real Subscriber» n'est pas activé.
  • Vulnérabilité CSCeg23731 : cette vulnérabilité concerne la gestion des paquets IP et permet à un utilisateur mal intentionné de provoquer un déni de service.
  • Vulnérabilité CSCef30743 : un mot de passe par défaut est activé pour le compte administrateur sur le produit ACNS.

5 Contournement provisoire

Vulnérabilité CSCef30743 : modifier le mot de passe par défaut.

6 Solution

Se référer au bulletin de sécurité pour obtenir les correctifs (cf. section Documentation).

7 Documentation

Bulletin de sécurité Cisco #64069 du 24 février 2005 :

http://www.cisco.com/warp/public/707/cisco-sa-20050224-acnsdos.shtml

Gestion détaillée du document

28 février 2005
version initiale.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-07-21