Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2005-AVI-183

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 31 août 2005
No CERTA-2005-AVI-183-006

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Vulnérabilités dans GZIP


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2005-AVI-183

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2005-AVI-183-006
Titre Vulnérabiltés dans gzip
Date de la première version 27 mai 2005
Date de la dernière version 31 août 2005
Source(s) Bulletin de securite FreeBSD du 09 juin 2005
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

Exécution de code arbitraire à distance.

2 Systèmes affectés

gzip dans les versions 1.3.5 et versions antérieures.

3 Résumé

Le produit de compression de fichiers gzip contient de multiples vulnérabilités permettant à un malveillant d'exécuter du code arbitraire.

4 Description

Ces vulnérablités permettent l'exécution de commandes arbitraires, modifiant, lors de la décompression, les permissions attribuées à un fichier ou encore installant ces fichiers décompressés, de façon arbitraire dans le système de fichiers.

5 Solution

Tous les utilisateurs de gzip doivent mettre à jour leur logiciel de compression.

6 Documentation

Gestion détaillée du document

27 mai 2005
version initiale.
03 juin 2005
ajout de la référence au bulletin de sécurité Mandriva.
14 juin 2005
ajout de la référence au bulletin de sécurité RedHat RHSA-2005:357.
15 juin 2005
ajout de la référence au bulletin de sécurité FreeBSD SA-05:11.
12 juillet 2005
ajout de la référence au bulletin de sécurité Debian DSA-752.
21 juillet 2005
ajout de la référence au bulletin de sécurité Sun #101816.
31 août 2005
ajout de la référence au bulletin de sécurité Avaya ASA-2005-172.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-06-22