Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2005-AVI-220

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 20 juin 2005
No CERTA-2005-AVI-220-001

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Vulnérabilité dans des produits Adobe


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2005-AVI-220

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2005-AVI-220-001
Titre Vulnérabilité dans des produits Adobe
Date de la première version 15 juin 2005
Date de la dernière version 20 juin 2005
Source(s) Bulletin de sécurité 331710 d'Adobe du 14 juin 2005
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

Divulgation d'informations.

2 Systèmes affectés

  • Adobe Acrobat 7.x pour les systèmes Mac et Windows.
  • Adobe Reader 7.x pour les systèmes Mac et Windows.

3 Résumé

Une vulnérabilité présente dans les applications Adobe Acrobat et Adobe Reader permet à un utilisateur mal intentionné de déterminer si un fichier donné est présent dans le système de la victime.

4 Description

La vulnérabilité provient d'une erreur dans le Adobe Reader control et permet de récupérer certaines informations sur le système de la victime via un script écrit en XML inséré dans du javascript.

5 Contournement provisoire

Dans l'attente de l'application du correctif (systèmes Windows) ou de la disponibilité de ce dernier (système Mac), il est possible de désactiver l'option javascript sur les produits Adobe concernés.

6 Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. documentation).

7 Documentation

Gestion détaillée du document

15 juin 2005
version initiale.
20 juin 2005
ajout de la référence au bulletin de sécurité FreeBSD.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-04-26