Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2005-AVI-261

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 15 juillet 2005
No CERTA-2005-AVI-261

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Multiples vulnérabilités dans Bugzilla


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2005-AVI-261

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2005-AVI-261
Titre Multiples vulnérabilités dans Bugzilla
Date de la première version 15 juillet 2005
Date de la dernière version -
Source(s) Bulletin de sécurité Gentoo GLSA 200507-12 du 13 juillet 2005
Pièce(s) jointe(s)  

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

  • Contournement de la politique de sécurité ;
  • atteinte à la confidentialité des données.

2 Systèmes affectés

  • Pour la branche stable Bugzilla version 2.18.1 et versions antérieures sont vulnérables ;
  • pour la branche instable; Bugzilla version 2.19.3 et versions antérieures sont vulnérables ;
  • une récente vulnérabilité décrite dans cet avis affecte la branche stable Bugzilla 2.18.2 et versions antérieures.

3 Résumé

Deux vulnérabilités découvertes dans Bugzilla permet à un utilisateur distant mal intentionné de contourner la politique de sécurité et/ou de porter atteinte à la confidentialité des données.

4 Description

Bugzilla est un programme qui permet le suivi des erreurs de programmation et des vulnérabilités.

  • Une vulnérablité dans Bugzilla permet à un individu malintentionné de contourner la politique de sécurité afin de modifier les valeurs affectés à un rapport de vulnérabilité ou d'erreur de programmation (CAN-2005-2173) ;
  • une seconde vulnérabilité permet à un utilisateur distant mal intentionné de porter atteinte à la confidentialité des données en manipulant malicieusement l'adresse réticulaire (URL) (CAN-2005-2174).

5 Solution

Mettre à jour Bugzilla en version 2.18.3 (pour la branche stable) et en version 2.20.rc1 (pour la branche instable).

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documenation).

6 Documentation

Gestion détaillée du document

15 juillet 2005
version initiale.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-05-24