Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2005-AVI-293

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 03 août 2005
No CERTA-2005-AVI-293

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Vulnérabilité dans BrightStor ARCserve/Enterprise Backup Agents


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2005-AVI-293

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2005-AVI-293
Titre Vulnérabilité dans BrightStor ARCserve/Enterprise Backup
Date de la première version 03 août 2005
Date de la dernière version -
Source(s) Bulletin de sécurité 33239 de Computer Associates du 02 août 2005
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

Exécution de code arbitraire à distance.

2 Systèmes affectés

  • BrightStor ARCserve Backup r11.1 ;
  • BrightStor ARCserve Backup r11.0 ;
  • BrightStor ARCserve Backup v9.01 ;
  • BrightStor Enterprise Backup v10.5 ;
  • BrightStor Enterprise Backup v10.0.

3 Résumé

Une vulnérabilité dans les agents de BrightStor ARCserve Backup et de BrightStor Enterprise Backup permet l'exécution de code arbitraire à distance.

4 Description

Une vulnérabilité de type débordement de mémoire a été découverte dans les agents SQL, Oracle et SAP R/3 des produits BrightStor ARCserve Backup et BrightStor Enterprise Backup pour Windows. Un utilisateur mal intentionné peut, par le biais de paquets malicieusement construits envoyés au port 6070/tcp, exécuter du code arbitraire à distance sur le serveur.

5 Solution

Appliquer le correctif tel qu'indiqué dans le bulletin de sécurité 33239 de Computer Associates (voir section Documentation).

6 Documentation

Gestion détaillée du document

03 août 2005
version initiale.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-07-26