Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2005-AVI-490

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 22 juin 2006
No CERTA-2005-AVI-490-005

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Vulnérabilité sur le module mod_imap d'Apache


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2005-AVI-490

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2005-AVI-490-005
Titre Vulnérabilité sur le module mod_imap d'Apache
Date de la première version 15 décembre 2005
Date de la dernière version 22 juin 2006
Source(s) Bulletins de sécurité Apacheweek
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

Elévation de privilèges.

2 Systèmes affectés

  • Apache versions 1.3.0 à 1.3.34 ;
  • Apache versions 2.0.35 à 2.0.55 ;

3 Résumé

Une vulnérabilité de type « cross site scripting » est présente dans le module mod_imap d'Apache. Cette vulnérabilité peut être utilisée par un utilisateur mal intentionné pour faire exécuter un script par le navigateur d'un utilisateur consultant le site vulnérable..

4 Description

Le module mod_imap est le module chargé de prendre en charge les fichiers au format .map.

Une vulnérabilité dans la directive Referer du module mod_imap peut être exploitée par un utilisateur mal intentionné pour faire exécuter un script par le navigateur d'un utilisateur tierce à partir d'un site vulnérable.

5 Solution

Les corrections de cette vulnérabilité sont effectuées dans les versions 1.3.35-dev et 2.0.56-dev d'Apache.

6 Documentation

Gestion détaillée du document

15 décembre 2005
version initiale ;
3 janvier 2006
ajout de la référence au bulletin de sécurité FreeBSD ;
10 janvier 2006
ajout de la référence au bulletin de sécurité Mandriva.
27 février 2006
ajout de la référence au bulletin de sécurité SUSE.
22 juin 2006
ajout de la référence au bulletin de mise à jour IBM.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-08-17