Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2006-ACT-014

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 07 avril 2006
No CERTA-2006-ACT-014

Affaire suivie par :

CERTA

Objet : Bulletin d'actualité 2006-14


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2006-ACT-014

Gestion du document

Une gestion de version détaillée se trouve à la fin de ce document.

Le bulletin d'actualité est disponible dans son intégralité et au format PDF à l'adresse suivante :

http://www.certa.ssi.gouv.fr/site/CERTA-2006-ACT-014.pdf

Un extrait du bulletin, ne reprenant que les articles de la semaine, se trouve en HTML à l'adresse suivante :

http://www.certa.ssi.gouv.fr/site/CERTA-2006-ACT-014/

1 Claroline et Dokeos

Claroline et Dokeos sont deux outils permettant de créer des cours en ligne.

De nombreuses vulnérabilités affectant les différentes versions de Claroline ont été rendues publiques et corrigées le 31 mars 2006. Depuis cette date, nous constatons de nombreuses attaques de serveurs web dans le but d'exploiter ces failles ainsi que des vulnérabilités similaires affectant Dokeos. Depuis le 06 avril 2006, de nouvelles versions de Claroline et Dokeos ont été mises à disposition, corrigeant une nouvelle vulnérabilité qui était également exploitée.

Recommandation :

Si vous utilisez les produits Claroline ou Dokeos, nous vous conseillons d'examiner vos journaux et vous invitons à prendre contact avec votre CSIRT (Computer Security Incident Response Team) de rattachement.

2 Rappel des avis et mises à jour émis

Durant la période du 31 mars au 06 avril 2006, le CERTA a émis les avis suivants :

  • CERTA-2006-AVI-129 : Vulnérabilité dans Samba
  • CERTA-2006-AVI-130 : Vulnérabilités de Dia
  • CERTA-2006-AVI-131 : Vulnérabilité sur la commande passwd sous HP-UX
  • CERTA-2006-AVI-132 : Vulnérabilité sur la commande usermod sous HP-UX
  • CERTA-2006-AVI-133 : Vulnérabilités dans Claroline
  • CERTA-2006-AVI-134 : Vulnérabilités dans PHP
  • CERTA-2006-AVI-135 : Vulnérabilité dans McAfee WebShield SMTP
  • CERTA-2006-AVI-136 : Vulnérabilité dans Mac OS
  • CERTA-2006-AVI-137 : Vulnérabilité dans MySQL
  • CERTA-2006-AVI-138 : Multiples Vulnérabilités dans les produits Cisco ONS
  • CERTA-2006-AVI-139 : Vulnérabilité d'OpenVPN

Pendant cette même période, les mises à jour suivantes ont été publiées :

  • CERTA-2006-AVI-106-001 : Vulnérabilité de Metamail

    (ajout de la référence au bulletin de sécurité Ubuntu USN-267)

  • CERTA-2006-AVI-130-001 : Vulnérabilités de Dia

    (ajout des références aux bulletins de sécurité Ubuntu et Mandriva)

  • CERTA-2006-AVI-121-002 : Vulnérabilité dans FreeRADIUS

    (ajout de la référence au bulletin de sécurité de RedHat, de FreeBSD et de Gentoo)

  • CERTA-2006-AVI-124-003 : Vulnérabilité de Sendmail

    (ajout de la référence au bulletin de sécurité SGI IRIX)

  • CERTA-2006-AVI-121-003 : Vulnérabilité dans FreeRADIUS

    (ajout de la référence au bulletin de sécurité de Mandriva)

  • CERTA-2006-AVI-130-002 : Vulnérabilités de Dia

    (ajout des références aux bulletins de sécurité Debian et Fedora)


Liste des tableaux

Gestion détaillée du document

07 avril 2006
version initiale.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-03-29