Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2006-ACT-021

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 26 mai 2006
No CERTA-2006-ACT-021

Affaire suivie par :

CERTA

Objet : Bulletin d'actualité 2006-21


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2006-ACT-021

Gestion du document

Une gestion de version détaillée se trouve à la fin de ce document.

Le bulletin d'actualité est disponible dans son intégralité et au format PDF à l'adresse suivante :

http://www.certa.ssi.gouv.fr/site/CERTA-2006-ACT-021.pdf

Un extrait du bulletin, ne reprenant que les articles de la semaine, se trouve en HTML à l'adresse suivante :

http://www.certa.ssi.gouv.fr/site/CERTA-2006-ACT-021/

1 Activité en cours

1.1 Incidents traités par le CERTA

Le CERTA a traité trois cas de défiguration de site web cette semaine. Dans le premier cas, il s'agit de l'exploitation d'une vulnérabilité de Awstats (voir avis CERTA-2006-AVI-184). Dans le second cas, une faille de type php include a été exploitée sur une page développée en php. Dans le dernier cas, il s'agit de l'exploitation d'une faille de Dokeos.

2 Tentatives d'exploitation d'une faille de phpMyAgenda

Un des correspondants du CERTA a fait part de la découverte de tentatives d'exploitation d'une faille de phpMyAgenda décrite dans l'avis CERTA-2006-AVI-196. Cette vulnérabilité est de type php include et se manifeste dans les journaux par la présence de la chaîne de caractères rootagenda. Ces attaques ont été détectées vers le 10 mai 2006.

Recommandations :

Il est fortement recommandé d'appliquer le correctif de phpMyAgenda et de vérifier l'intégrité des serveurs web utilisant cet applicatif.

3 Rappel des avis et mises à jour émis

Durant la période du 19 au 25 mai 2006, le CERTA a émis les avis suivants :

  • CERTA-2006-AVI-206 : Vulnérabilité dans Invision Power Board
  • CERTA-2006-AVI-207 : Vulnérabilité de Sun Java System Server et Sun ONE Server
  • CERTA-2006-AVI-208 : Vulnérabilité de SAP SAPDBA
  • CERTA-2006-AVI-209 : Vulnérabilité de Skype pour Microsoft Windows
  • CERTA-2006-AVI-210 : Vulnérabilité dans Cyrus IMAP Server
  • CERTA-2006-AVI-211 : Vulnérabilité de Dia
  • CERTA-2006-AVI-212 : Vulnérabilité des routeurs Linksys WRT54G
  • CERTA-2006-AVI-213 : Vulnérabilité dans Xoops
  • CERTA-2006-AVI-214 : Vulnérabilité de GNU Binutils
  • CERTA-2006-AVI-215 : Plusieurs vulnérabilités dans les produits HP OpenView
  • CERTA-2006-AVI-216 : Vulnérabilités dans PostgreSQL
  • CERTA-2006-AVI-217 : Vulnérabilité de WebObjects pour Apple Xcode Tools

Pendant cette même période, les mises à jour suivantes ont été publiées :

  • CERTA-2006-AVI-184-001 : Vulnérabilité de AWStats

    (ajout des références aux bulletins de sécurité FreeBSD, Debian et de la référence CVE)

  • CERTA-2006-AVI-198-001 : Multiples vulnérabilités de RealVNC

    (ajout de la référence au bulletin de sécurité FreeBSD)

  • CERTA-2006-AVI-179-001 : Multiples vulnérabilités du navigateur Firefox

    (ajout bulletin de sécurité HP)

  • CERTA-2006-AVI-137-001 : Vulnérabilité dans MySQL

    (ajout des références aux Bulletins de sécurité Debian)

  • CERTA-2006-AVI-182-002 : Mutliples vulnérabilités sur MySQL

    (ajout des références aux Bulletins de sécurité Debian)

  • CERTA-2006-AVI-199-001 : Vulnérabilité de l'outil Nagios

    (deux vulnérabilité du même type au lieu d'une ; ajout des références CVE correspondantes, ajout des bulletins de sécurité Ubuntu, Debian, Gentoo et SUSE)

  • CERTA-2006-AVI-212-001 : Vulnérabilité des routeurs Linksys WRT54G

    (ajout d'un contournement provisoire pour la version française)


Liste des tableaux

Gestion détaillée du document

26 mai 2006
version initiale.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-03-29