Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2006-AVI-241

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 14 juin 2006
No CERTA-2006-AVI-241

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Vulnérabilité de Microsoft JScript


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2006-AVI-241

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2006-AVI-241
Titre Vulnérabilité de Microsoft JScript
Date de la première version 14 juin 2006
Date de la dernière version -
Source(s) Bulletin de sécurité Microsoft MS06-023 du 13 juin 2006
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

  • Exécution de code arbitraire à distance ;
  • déni de service.

2 Systèmes affectés

Les plates-formes suivantes sont affectées par la vulnérabilité :
  • Microsoft Windows 2000 SP4 ;
  • Microsoft Windows XP SP1, SP2 et x64 Edition ;
  • Microsoft Windows XP x64 Edition ;
  • Microsoft Windows 2003 Server sans et avec SP1 ;
  • Microsoft Windows 2003 Server sans et avec SP1 pour processeurs Itanium ;
  • Microsoft Windows 2003 Server x64 Edition ;
  • Microsoft Windows 98, 98SE et Me ;
Les composants suivants sont affectés par la vulnérabilité :
  • Microsoft JScript 5.1 sous Microsoft Windows 2000 SP4 ;
  • Microsoft JScript 5.5 sous Microsoft Windows 2000 SP4 ;
  • Microsoft JScript 5.6 sous Microsoft Windows XP SP1 et SP2 ;
  • Microsoft JScript 5.6 sous Microsoft Windows XP x64 Edition ;
  • Microsoft JScript 5.6 sous Microsoft Windows 2003 sans et avec SP1 ;
  • Microsoft JScript 5.6 sous Microsoft Windows 2003 sans et avec SP1 pour processeurs Itanium ;
  • Microsoft JScript 5.6 sous Microsoft Windows 2003 x64 Edition ;
  • Microsoft JScript 5.6 sous Microsoft Windows 98, 98SE et Me.

3 Description

Une vulnérabilité dans Microsoft JScript permet à un utilisateur mal intentionné de réaliser un déni de service ou d'exécuter du code arbitraire à distance sur la plate-forme vulnérable au moyen d'un script JScript malicieusement construit. L'exploitation de cette vulnérabilité peut se faire au moyen d'un message électronique ou un site Internet malicieux.

4 Contournement provisoire

  • Désactiver le Active Scripting. Pour cela, dans l'onglet Sécurité des options Microsoft Internet Explorer, cliquer sur le bouton Personnaliser le niveau..., puis dans la section Script et Active Scripting, cocher Désactiver ;
  • modifier la liste des contrôles d'accès (ACL) à la bibliothèque partagée jscript.dll. Pour cela, taper la commande echo y|cacls %windir%/system32/jscript.dll /d everyone puis relancer le navigateur ;
  • utiliser un navigateur alternatif ;
  • ne naviguer que sur des sites Internet de confiance.

5 Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

6 Documentation

Gestion détaillée du document

14 juin 2006
version initiale.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-03-23