Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2006-AVI-303

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 19 juillet 2006
No CERTA-2006-AVI-303

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Multiples vulnérabilités sur Oracle


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2006-AVI-303

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2006-AVI-303
Titre Multiples vulnérabilités sur Oracle
Date de la première version 19 juillet 2006
Date de la dernière version -
Source(s) Bulletin de sécurité Oracle de Juillet 2006
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

  • Exécution de code arbitraire à distance ;
  • déni de service à distance ;
  • contournement de la politique de sécurité ;
  • atteinte à l'intégrité des données ;
  • atteinte à la confidentialité des données ;
  • élévation de privilèges.

2 Systèmes affectés

2.1 Les gestionnaires de base de données

  • Oracle Database 10g Release 2 versions 10.2.0.1 et 10.2.0.2 ;
  • Oracle Database 10g Release 1 versions 10.1.0.4 et 10.1.0.5 ;
  • Oracle9i Database Release 2 versions 9.2.0.6 et 9.2.0.7 ;
  • Oracle8i Database Release 3 version 8.1.7.4.

2.2 Le gestionnaire d'entreprise

  • Oracle Enterprise Manager 10g Grid Control version 10.2.0.1.

2.3 Les applications serveurs

  • Oracle Application Server 10g Release 3 version 10.1.3.0.0 ;
  • Oracle Application Server 10g Release 2 versions 10.1.2.0.0, 10.1.2.0.2 et 10.1.2.1.0 ;
  • Oracle Application Server 10g Release 1 versions 9.0.4.2 et 9.0.4.3.

2.4 Les suites collaboratives

  • Oracle Collaboration Suite 10g Release 1 version 10.1.2.0 ;
  • Oracle Collaboration Suite Release 2 version 9.0.4.2.

2.5 Les suites de E-commerce

  • Oracle E-Business Suite 11i versions 11.5.7 et 11.5.10 ;
  • Oracle E-Business Release 11.0.

2.6 Application Pharmaceutique

  • Oracle Pharmaceutical Applications versions 4.5.0 et 4.5.2 ;

2.7 Les produits PeopleSoft/JDE

  • Oracle PeopleSoft Enterprise Tools 8.x ;
  • JD Edwards EnterpriseOne versions 8.95 et 8.96 ;
  • JD Edwards OneWorld versions 8.95 et 8.96 ;

3 Résumé

Plusieurs vulnérabilités sont présentes sur les produits Oracle. Ces vulnérabilités peuvent être exploitées par un utilisateur mal intentionné pour compromettre un système équipé des produits vulnérables.

4 Description

De multiples vulnérabilités sont présentes dans les produits Oracle. Certaines de ces vulnérabilités peuvent être exploitée par un utilisateur mal intentionné pour réaliser des attaques par injection de requêtes SQL ou pour exécuter du code arbitraire sur le système.
L'absence de traitement effectué sur les paramètres passés dans les procédures présentes dans les paquetages sys.dbms_dcd_impdp, sys.kupw$worker, sys.dbms_stats, sys.dbms_upgrade peut être exploitée par un utilisateur mal intentionné pour réaliser des attaques par injection SQL ou exécuter du code sur le système.

5 Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

6 Documentation

Gestion détaillée du document

19 juillet 2006
version initiale.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-08-16