Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2006-AVI-485

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 09 novembre 2006
No CERTA-2006-AVI-485

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Vulnérabilité dans le module pam_ldap


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2006-AVI-485

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2006-AVI-485
Titre Vulnérabilité dans le module pam_ldap
Date de la première version 09 novembre 2006
Date de la dernière version -
Source(s)  
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

Contournement de la politique de sécurité.

2 Systèmes affectés

  • Mandriva 2006.0 ;
  • Mandriva 2007.0 ;
  • Mandriva CS4.0.

3 Résumé

PAM (Pluggable Authentification Module) est un système de gestion de la politique d'authentification. Parmi les modules, pam_ldap permet de gérer l'interface avec un annuaire ldap. Une vulnérabilité dans le module pam_ldap pourrait être exploitée afin de contourner la politique de sécurité en faussant la phase d'authentification.

4 Description

La vulnérabilité du module pam_ldap provoque une réponse positive de la fonction pam_authenticate même si l'authentification du client pam_ldap a échoué. Cette vulnérabilité permet donc à un attaquant de se connecter de façon illégitime.

5 Contournement provisoire

6 Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

7 Documentation

Gestion détaillée du document

09 novembre 2006
version initiale.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-08-17