Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2008-AVI-283

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 04 juin 2008
No CERTA-2008-AVI-283

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Multiples vulnérabilités dans les produits VMware


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2008-AVI-283

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2008-AVI-283
Titre Multiples vulnérabilités dans les produits VMware
Date de la première version 04 juin 2008
Date de la dernière version -
Source(s) Bulletin de sécurité VMware VMSA-2008-0008 du 30 mai 2008
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

Exécution de code arbitraire.

2 Systèmes affectés

  • VMware Workstation 6.0.3 et versions antérieures ;
  • VMware Player 2.0.3 et versions antérieures ;
  • VMware ACE 2.0.3 et versions antérieures ;
  • VMware Fusion 1.1.1 et versions antérieures.

3 Résumé

Deux vulnérabilités affectent les produits VMware. Elles permettent à une personne malveillante ayant accès au système virtualisé d'exécuter du code arbitraire sur l'hôte.

4 Description

La première vulnérabilité affecte la fonctionnalité HGFS (Host Guest File System) qui permet de réaliser un partage de fichiers entre le système virtualisé et le système hôte. Une vulnérabilité de type débordement de mémoire permet à une personne malveillant d'exécuter du code arbitraire sur le système réel.

Cette vulnérabilité n'est pas exploitable dans la configuratin par défaut, sachant qu'aucun répertoire n'est partagé.

La seconde vulnérabilité affecte le service VMCI (Virtual Machine Communication Interface. Cette vulnérabilité permet à une personne malveillante d'exécuter du code arbitraire sur le système hôte fonctionnant sous Microsoft Windows. Cette vulnérabilité est causée par une erreur dans le traitement des fichiers de configuration vmx.

5 Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

6 Documentation

Gestion détaillée du document

04 juin 2008
version initiale.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-05-24