Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2008-AVI-412

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 13 août 2008
No CERTA-2008-AVI-412

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Multiples vulnérabilités dans Internet Explorer


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2008-AVI-412

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2008-AVI-412
Titre Multiples vulnérabilités dans Internet Explorer
Date de la première version 13 août 2008
Date de la dernière version -
Source(s) Bulletin de sécurité Microsoft MS08-045 du 12 août 2008
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

Exécution de code arbitraire à distance.

2 Systèmes affectés

  • Internet Explorer 5.01 pour Windows ;
  • Internet Explorer 6 pour Windows ;
  • Internet Explorer 7 pour Windows.

3 Résumé

Plusieurs vulnérabilités affectant Microsoft Internet Explorer permettent d'exécuter du code arbitraire à distance.

4 Description

Plusieurs vulnérabilités affectent Internet Explorer :
  • certaines (CVE-2008-2254, CVE-2008-2255, CVE-2008-2257 et CVE-2008-2258), concernent l'accès dans certaines conditions à des zones de la mémoire non-initialisées ;
  • une autre (CVE-2008-2256), concerne l'accès à des objets supprimés ou non-initialisés ;
  • une dernière (CVE-2008-2259), affecte la fonctionnalité aperçu avant l'impression et consiste en une mauvaise gestion de la validation de certains arguments.

Toutes ces vulnérabilités peuvent être exploitées à distance par une personne malveillante pour exécuter du code arbitraire par le biais d'une page Web spécifiquement conçue.

Bien que ces vulnérabilités soient corrigées, il est bon de rappeler qu'utiliser un compte n'ayant pas des droits d'administration limite l'impact de l'exploitation de ces vulnérabilités.

5 Solution

Microsoft met à disposition un correctif cumulatif identifié comme critique pour Internet Explorer. Se référer au bulletin de sécurité MS08-045 pour l'obtention des correctifs (cf. section Documentation).

6 Documentation

Gestion détaillée du document

13 août 2008
version initiale.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-08-22