Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2009-AVI-022

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 19 janvier 2009
No CERTA-2009-AVI-022

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Multiples vulnérabilités dans Sun Java System Access Manager


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2009-AVI-022

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2009-AVI-022
Titre Multiples vulnérabilités dans Sun Java System Access Manager
Date de la première version 19 janvier 2009
Date de la dernière version -
Source(s) Bulletins de sécurité Sun #249106 et #242166 du 12 janvier 2009
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

  • Atteinte à la confidentialité des données ;
  • élévation de privilèges.

2 Systèmes affectés

  • Sun Java System Access Manager versions 6.x ;
  • Sun Java System Access Manager versions 7.x.

3 Résumé

Deux vulnérabilités présentes dans Sun Java System Access Manager permettent à un utilisateur distant d'élever ses privilèges ou de porter atteinte à la confidentialité de certaines données.

4 Description

Deux vulnérabilités sont présentes dans Sun Java System Access Manager :
  • la première affectant uniquement les versions 7.x est de nature non-précisée par l'éditeur. Elle permet à un utilisateur de sous domaine (sub-realm) d'obtenir les privilèges de l'administrateur du domaine racine (root-realm) ;
  • la seconde touche les versions 6.x et 7.x et permet à un utilisateur distant d'obtenir les mots de passe d'utilisateurs arbitraires. Cette vulnérabilité nécessite d'avoir un accès à la console d'administration pour être exploitée.

5 Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

6 Documentation

Gestion détaillée du document

19 janvier 2009
version initiale.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-04-26