Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2009-AVI-078

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 26 février 2009
No CERTA-2009-AVI-078

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Multiples vulnérabilités dans Cisco ACE


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2009-AVI-078

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2009-AVI-078
Titre Multiples vulnérabilités dans Cisco ACE
Date de la première version 26 février 2009
Date de la dernière version -
Source(s) Bulletin de sécurité cisco-sa-20090225-ace du 25 février 2009
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

  • Accès au système avec des droits administrateur ;
  • déni de service à distance ;
  • contournement de la politique de sécurité ;
  • élévation de privilèges.

2 Systèmes affectés

  • Cisco ACE 4710 versions antérieures à A3(2.1) ou à A1(8a) ;
  • Cisco ACE Module versions antérieures à A2(1.3).

3 Résumé

De multiples vulnérabilités dans Cisco ACE permettent, entre autres, d'accéder au système avec des droits d'administration.

4 Description

De multiples vulnérabilités ont été découvertes dans Cisco ACE (Application Control Engine) :

  • des noms d'utilisateur avec mot de passe par défaut permettent des accès distants à divers comptes d'administration (CVE-2009-0620 et CVE-2009-0621) ;
  • une élévation des privilèges est possible via l'interface en ligne de commande CLI (CVE-2009-0622) ;
  • un déni de service à distance est possible par l'envoi d'un paquet SSH spécifiquement constitué (CVE-2009-0623) ;
  • un utilisateur authentifié peut provoquer un déni de service à l'aide d'un paquet SNMPv2 spécifiquement constitué (CVE-2009-0624) ;
  • l'envoi d'un paquet SNMPv3 spécifique peut provoquer un déni de service à distance (CVE-2009-0625).

5 Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

6 Documentation

Gestion détaillée du document

26 février 2009
version initiale.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-03-23