Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2009-AVI-337

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 21 août 2009
No CERTA-2009-AVI-337-003

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Vulnérabilité du noyau Linux


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2009-AVI-337

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2009-AVI-337-003
Titre Vulnérabilité du noyau Linux
Date de la première version 14 août 2009
Date de la dernière version 21 août 2009
Source(s) Bulletin d'annonce d'erreur RedHat 516949 du 14 août 2009
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

Élévation de privilèges.

2 Systèmes affectés

  • Les noyaux Linux 2.4.37.4 et antérieurs ;
  • les noyaux 2.6.30.4 et antérieurs.

3 Résumé

Une vulnérabilité affectant les noyaux Linux et permettant une élévation de privilèges a été corrigée.

4 Description

Une vulnérabilité récente affectant les noyaux Linux a été rendue publique. Elle concerne un déréférencement de pointeur NULL à la création de sockets pour quelques protocoles et permet l'élévation de privilèges.

5 Solution

Le correctif actuel se trouve dans le Git de kernel.org mais devrait être rapidement intégré dans les différentes distributions. (cf. section Documentation).

6 Documentation

Gestion détaillée du document

14 août 2009
version initiale.
18 août 2009
ajout des références aux bulletins de sécurité Mandriva, Fedora et Debian.
19 août 2009
correction de coquille et ajout de la référence au bulletin de sécurité Ubuntu.
21 août 2009
ajout de la référence au bulletin de sécurité Suse.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-08-17