Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2009-AVI-497

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 12 novembre 2009
No CERTA-2009-AVI-497

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Vulnérabilités dans McAfee IntruShield Network Security Manager


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2009-AVI-497

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2009-AVI-497
Titre Vulnérabilités dans McAfee Network Security Manager
Date de la première version 12 novembre 2009
Date de la dernière version -
Sources Bulletins de sécurité McAfee SB10004 et SB10005 du 06 novembre 2009
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

  • Contournement de la politique de sécurité ;
  • injection de code indirecte.

2 Systèmes affectés

McAfee IntruShield NSM 5.1.x.

3 Résumé

Deux vulnérabilités dans McAfee IntruShield NSM (Network Security Manager) permettent à un utilisateur malveillant de réaliser du vol de session ou de l'injection de code indirecte.

4 Description

Une première vulnérabilité provient de la création du cookie d'authentification utilisé par McAfee IntruShield NSM. Elle est exploitable par un utilisateur malveillant pour voler une session.

Une deuxième vulnérabilité réside dans le manque de validation des entrées par la console d'administration de McAfee IntruShield NSM. Elle est exploitable par un utilisateur malveillant pour réaliser de l'injection de code indirecte à l'encontre des administrateurs.

5 Solution

Se référer aux bulletins de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

6 Documentation

Gestion détaillée du document

12 novembre 2009
version initiale.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-04-20