Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2010-ALE-018

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 18 novembre 2010
No CERTA-2010-ALE-018-002

Affaire suivie par :

CERTA

BULLETIN D'ALERTE DU CERTA

Objet : Vulnérabilité dans Adobe Flash Player, Adobe Reader et Acrobat


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2010-ALE-018

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2010-ALE-018-002
Titre Vulnérabilité dans Adobe Flash Player, Adobe Reader et Acrobat
Date de la première version 28 octobre 2010
Date de la dernière version 18 novembre 2010
Source(s) Bulletin de sécurité Adobe APSA10-05 du 28 octobre 2010
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

Exécution de code arbitraire à distance.

2 Systèmes affectés

  • Adobe Flash Player 10.1.85.3 et les versions antérieures sur les systèmes Windows, Macintosh, Linux et Solaris ;
  • Adobe Flash Player 10.1.95.2 et les versions antérieures sur les systèmes Android ;
  • le composant authplay.dll contenu dans les versions 9.4 et antérieures de Adobe Acrobat et Reader.

3 Résumé

Une vulnérabilité permettant l'exécution de code arbitraire à distance affecte des produits Adobe. L'éditeur a émis les correctifs pour les lecteurs PDF.

4 Description

Une vulnérabilité critique affecte des produits Adobe. Elle permet à une personne malintentionnée d'exécuter du code arbitraire à distance. Elle est actuellement exploitée sur l'Internet dans des attaques ciblant les logiciels Adobe Acrobat et au moyen de documents PDF ayant du contenu Flash.

5 Contournement provisoire

Il est possible de supprimer ou interdire l'accès au composant authplay.dll. Cela empêchera l'exécution du contenu Flash et provoquera une erreur lors de l'ouverture de documents PDF ayant un tel contenu.

Il est aussi possible d'utiliser un logiciel alternatif en attendant la publication d'un correctif.

Le 04 novembre 2010, Adobe a publié une mise à jour de son lecteur Adobe Flash Player corrigeant cette vulnérabilité. Les applications Adobe Reader et Adobe Acrobat restaient vulnérables.

6 Solution

Le 04 novembre 2010, Adobe a publié une mise à jour de son lecteur Adobe Flash Player corrigeant cette vulnérabilité.

Les versions 9.4.1 d'Adobe Reader et d'Acrobat, publiées le 16 novembre 2010, résolvent ce problème.

La publication du correctif d'Acrobat sur plateforme Unix est annoncée pour le 30 novembre 2010.

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

7 Documentation

Gestion détaillée du document

28 octobre 2010
version initiale.
05 novembre 2010
ajout de la référence au bulletin de sécurité Adobe APSB10-26 et modification des contournements provisoires.
18 novembre 2010
ajout de la référence au bulletin de sécurité Adobe APSB10-28.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-03-23