Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2010-AVI-241

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 08 juin 2010
No CERTA-2010-AVI-241-001

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Vulnérabilités dans OpenOffice.org


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2010-AVI-241

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2010-AVI-241-001
Titre Vulnérabilités dans OpenOffice.org
Date de la première version 07 juin 2010
Date de la dernière version 08 juin 2010
Source(s) Bulletins de sécurité OpenOffice CVE-2009-3555 et CVE-2010-0395 du 05 juin 2010
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

  • Exécution de code arbitraire ;
  • contournement de la politique de sécurité.

2 Systèmes affectés

OpenOffice.org 3.x.

Note : la branche OpenOffice.org 2.x n'est plus maintenue par le projet OpenOffice.org.

3 Résumé

Deux vulnérabilités d'OpenOffice.org permettent à un utilisateur malveillant respectivement d'exécuter du code arbitraire et de contourner la politique de sécurité.

4 Description

Une vulnérabilité dans la bibliothèque TLS/SSL permet à un utilisateur malveillant de contourner la politique de sécurité.

Une vulnérabilité dans l'environnement pour le langage Python peut conduire à l'exécution non souhaitée de scripts Python.

5 Solution

La version 3.2.1 d'OpenOffice.org remédie à ces problèmes.

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

6 Documentation

Gestion détaillée du document

07 juin 2010
version initiale.
08 juin 2010
précision sur les versions touchées.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-04-26