Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2010-AVI-437

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 15 septembre 2010
No CERTA-2010-AVI-437

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Vulnérabilité dans Microsoft Active Directory


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2010-AVI-437

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2010-AVI-437
Titre Vulnérabilité dans Microsoft Active Directory
Date de la première version 15 septembre 2010
Date de la dernière version -
Source(s) Bulletin de sécurité Microsoft MS10-068 du 14 septembre 2010
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

  • Élévation de privilèges ;
  • exécution de code arbitraire à distance.

2 Systèmes affectés

  • Active Directory en mode application (ADAM), Windows XP Service Pack 3 ;
  • ADAM, Windows XP Édition Professionnelle x64 Service Pack 2 ;
  • Active Directory et ADAM, Windows Server 2003 Service Pack 2 ;
  • Active Directory et ADAM, Windows Server 2003 Édition x64 Service Pack 2 ;
  • Active Directory, Windows Server 2003 avec Service Pack 2 pour systèmes Itanium ;
  • Active Directory Lightweight Directory Service (AD LDS), Windows Vista Service pack 2 ;
  • AD LDS, Windows Vista Édition x64 Service Pack 2 ;
  • Active Directory et AD LDS, Windows Server 2008 32 bits et Windows Server 2008 32 bits Service Pack 2 ;
  • Active Directory et AD LDS, Windows Server 2008 système x64 et Windows Server 2008 x64 Service Pack 2 ;
  • AD LDS, Windows 7 pour systèmes 32 bits ;
  • AD LDS, Windows 7 pour systèmes x64 ;
  • Active Directory et AD LDS, Windows Server 2008 R2 pour systèmes x64 ;

3 Résumé

Une vulnérabilité dans Microsoft Active Directory permet à un attaquant d'exécuter du code arbitraire à distance avec des privilèges élevés.

4 Description

Une erreur dans le traitement des messages LDAP (Lightweight Directory Access protocol) par LSASS (Local Security Authority Subsystem Service), permet à un attaquant, authentifié auprès du serveur LSASS, qui exploiterait cette vulnérabilité, d'élever son niveau de privilèges et d'exécuter du code arbitraire à distance.

5 Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

6 Documentation

Gestion détaillée du document

15 septembre 2010
version initiale.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-03-30