Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2010-AVI-521

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 18 janvier 2011
No CERTA-2010-AVI-521-001

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Multiples vulnérabilités dans des produits Mozilla


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2010-AVI-521

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2010-AVI-521-001
Titre Multiples vulnérabilités dans des produits Mozilla
Date de la première version 28 octobre 2010
Date de la dernière version 18 janvier 2011
Source(s) Bulletin de sécurité Mozilla MFSA 2010-73 du 27 octobre 2010
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

Exécution de code arbitraire à distance.

2 Systèmes affectés

Les versions antérieures des logiciels suivants :
  • Firefox 3.6.12 ;
  • Firefox 3.5.15 ;
  • Thunderbird 3.0.10 ;
  • SeaMonkey 2.0.10.

3 Résumé

Plusieurs vulnérabilités, non détaillées, permettant l'exécution de code arbitraire à distance dans des produits Mozilla ont été corrigées.

4 Description

Plusieurs vulnérabilités, non détaillées, permettant l'exécution de code arbitraire à distance dans des produits Mozilla ont été corrigées. Elles permettent à une personne malintentionnée distante d'exécuter du code arbitraire au moyen d'une page Web spécifiquement réalisée. Le logiciel Thunderbird est affecté au travers de ses fonctionnalités de navigateur Internet, utilisées pour la lecture des flux RSS.

5 Solution

Se référer au bulletin de sécurité Mozilla MFSA 2010-73 du 27 octobre 2010 pour l'obtention des correctifs (cf. section Documentation).

6 Documentation

Gestion détaillée du document

28 octobre 2010
version initiale ;
18 janvier 2011
ajout de la référence au bulletin de sécurité Oracle Solaris.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-09-20