S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 30 mars 2011
No CERTA-2011-AVI-178

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Vulnérabilité dans VMWare


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2011-AVI-178

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2011-AVI-178
Titre Vulnérabilité dans VMWare
Date de la première version 30 mars 2011
Date de la dernière version -
Source(s)  
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

Élévation de privilèges.

2 Systèmes affectés

  • VMWare Workstation pour Linux versions 7.x jusqu'à 7.1.3 incluse ;
  • VMWare Workstation pour Linux versions 6.x jusqu'à 6.5.5 incluse ;
  • VMWare VIX API pour Linux versions 1.x jusqu'à 1.10.2 incluse.

3 Résumé

Une vulnérabilité dans l'utilitaire vmrun permet à un utilisateur local malveillant d'élever ses privilèges.

4 Description

Un utilisateur local malveillant peut utiliser la commande vmrun avec des privilèges élevés, si celui-ci peut inclure des fichiers dans des répertoires contenant des bibliothèques.

5 Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation). Une mise à jour pour VMWare VIX pour Linux sera prochainement disponible selon l'éditeur.

6 Documentation

Gestion détaillée du document

30 mars 2011
version initiale.


CERTA
2014-01-17