Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2013-ALE-002

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 21 février 2013
No CERTA-2013-ALE-002-002

Affaire suivie par :

CERTA

BULLETIN D'ALERTE DU CERTA

Objet : Vulnérabilités dans Adobe Reader et Acrobat


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2013-ALE-002

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2013-ALE-002-002
Titre Vulnérabilités dans Adobe Reader et Acrobat
Date de la première version 14 février 2013
Date de la dernière version 21 février 2013
Source(s) Alerte de sécurité Adobe APSA13-02 du 13 février 2013
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

Exécution de code arbitraire à distance.

2 Systèmes affectés

  • Adobe Reader XI ( versions 11.0.01 et antérieures ) pour Windows et Macintosh
  • Adobe Reader X ( versions 10.1.5 et antérieures ) pour Windows et Macintosh
  • Adobe Reader versions 9.5.3 et antérieures pour Windows et Macintosh
  • Adobe Acrobat XI ( versions 11.0.01 et antérieures ) pour Windows et Macintosh
  • Adobe Acrobat X ( versions 10.1.5 et antérieures ) pour Windows et Macintosh
  • Adobe Acrobat versions 9.5.3 et antérieures pour Windows et Macintosh

3 Résumé

Des vulnérabilités affectent les produits Adobe Acrobat et Adobe Reader. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance au moyen d'un fichier PDF spécialement conçu. Elles sont activement exploitées.

4 Contournement provisoire

Dans le cas où Adobe Reader ou Acrobat ne sont pas nécessaires, il est recommandé de désactiver ces logiciels le temps qu'un correctif soit disponible. L'éditeur prévoie la diffusion d'un correctif de sécurité.

Adobe recommande d'activer le mode de protection Protected View pour rendre plus difficile l'exploitation de ces vulnérabilités.

En plus de la solution de l'éditeur, le CERTA préconise de désactiver JavaScript dans le lecteur PDF et d'utiliser la version « XI » d'Adobe Reader ou Acrobat.

Nous recommandons également de ne pas ouvrir de documents PDF qui ne sont pas de confiance :

  • issu d'un site Web inconnu ;
  • en pièce jointe d'un courriel dont l'expéditeur n'est pas connu.

5 Solution

Installer la dernière version stable de Adobe Reader et Acrobat :

  • Adobe Reader XI version 11.0.02 pour la branche 11.x
  • Adobe Reader X version 10.1.6 pour la branche 10.x
  • Adobe Reader version 9.5.4 pour la branche 9.x
  • Adobe Acrobat XI version 11.0.02 pour la branche 11.x
  • Adobe Acrobat X version 10.1.6 pour la branche 10.x
  • Adobe Acrobat version 9.5.4 pour la branche 9.x

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

6 Documentation

Gestion détaillée du document

14 février 2013
version initiale.
15 février 2013
ajout recommandations du CERTA.
21 février 2013
ajout du correctif et fermeture alerte.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-04-20