Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTFR-2016-AVI-420

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 15 décembre 2016
No CERTFR-2016-AVI-420

Affaire suivie par :

CERT-FR

AVIS DU CERT-FR

Objet : Multiples vulnérabilités dans le noyau Linux de SUSE

Gestion du document


Tableau 1: Gestion du document
Référence CERTFR-2016-AVI-420
Titre Multiples vulnérabilités dans le noyau Linux de SUSE
Date de la première version 15 décembre 2016
Date de la dernière version 23 décembre 2016
Source(s) Bulletin de sécurité SUSE SUSE-SU-2016:3146-1 du 14 décembre 2016
  Bulletin de sécurité SUSE SUSE-SU-2016:3188-1 du 16 décembre 2016
  Bulletin de sécurité SUSE SUSE-SU-2016:3203-1 du 20 décembre 2016
  Bulletin de sécurité SUSE SUSE-SU-2016:3217-1 du 21 décembre 2016
  Bulletin de sécurité SUSE SUSE-SU-2016:3248-1 du 22 décembre 2016
  Bulletin de sécurité SUSE SUSE-SU-2016:3252-1 du 22 décembre 2016
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 - Risque(s)

  • déni de service
  • atteinte à l'intégrité des données
  • élévation de privilèges

2 - Systèmes affectés

  • SUSE Linux Enterprise Workstation Extension 12-SP1 & 12-SP2
  • SUSE Linux Enterprise Software Development Kit 12-SP1, 12-SP2 & 11-SP4
  • SUSE Linux Enterprise Server pour Raspberry Pi 12-SP2
  • SUSE Linux Enterprise Server 12-SP1, 12-SP2, 11-SP4, 11-SP2-LTSS, 11-SP3-LTSS & 11-EXTRA
  • SUSE Linux Enterprise Server pour SAP 12
  • SUSE Linux Enterprise Live Patching 12
  • SUSE Linux Enterprise High Availability 12-SP2
  • SUSE Linux Enterprise Desktop 12-SP1 & 12-SP2
  • SUSE Linux Enterprise Module pour Public Cloud 12
  • SUSE Linux Enterprise Debuginfo 11-SP2, 11-SP3, 11-SP4
  • SUSE Linux Enterprise Point of Sale 11-SP3
  • SUSE Linux Manager 2.1
  • SUSE Linux Manager Proxy 2.1
  • SUSE OpenStack Cloud 5

3 - Résumé

De multiples vulnérabilités ont été corrigées dans le noyau Linux de SUSE. Elles permettent à un attaquant de provoquer un déni de service, une atteinte à l'intégrité des données et une élévation de privilèges.

4 - Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

5 - Documentation

Gestion détaillée du document

15 décembre 2016
version initiale.
19 décembre 2016
ajout de nouveaux bulletins de sécurité et mise à jour des systèmes affectés.
20 décembre 2016
ajout de nouveaux bulletins de sécurité et mise à jour des systèmes affectés.
22 décembre 2016
ajout de nouveaux bulletins de sécurité et mise à jour des systèmes affectés.
23 décembre 2016
ajout de nouveaux bulletins de sécurité et mise à jour des systèmes affectés.
Dernière version de ce document : http://cert.ssi.gouv.fr/site/CERTFR-2016-AVI-420

CERT-FR
2016-12-23
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-07-26