Ce bulletin d’actualité du CERT-FR revient sur les vulnérabilités significatives de la semaine passée pour souligner leurs criticités. Il ne remplace pas l’analyse de l’ensemble des avis et alertes publiés par le CERT-FR dans le cadre d’une analyse de risques pour prioriser l’application des correctifs.

Toutes les vulnérabilités évoquées dans les avis du CERT-FR doivent être prises en compte et faire l’objet d’un plan d’action lorsqu’elles génèrent des risques sur le système d’information.

Veuillez-vous référer aux avis des éditeurs pour obtenir les correctifs.

Vulnérabilités significatives de la semaine 23

Tableau récapitulatif :

Vulnérabilités critiques du 03/06/24 au 09/06/24

CVE-2024-4577 : Vulnérabilité dans PHP

Le CERT-FR a connaissance de codes d'exploitation publics concernant la vulnérabilité CVE-2024-4577 permettant à un attaquant non authentifié de provoquer une exécution de code arbitraire à distance sur les serveurs XAMPP sous Windows avec les pages de codes suivantes :
  • chinois traditionnel (page de code 950) ;
  • chinois simplifié (page de code 936) ;
  • japonais (page de code 932).

Liens :

Autres vulnérabilités

CVE-2024-4358 : Vulnérabilité dans Progress Telerik Report Server

Le CERT-FR a connaissance de codes d'exploitation publics concernant la vulnérabilité CVE-2024-4358 permettant à un attaquant non authentifié de provoquer un contournement de la politique de sécurité sur les équipements Telerik Report Server.

Liens :

CVE-2024-29849 : Vulnérabilité dans Veeam Backup Enterprise Manager

Le CERT-FR a connaissance de codes d'exploitation publics concernant la vulnérabilité CVE-2024-29849 permettant à un attaquant non authentifié de provoquer un contournement de la politique de sécurité sur Veeam Backup Enterprise Manager.

Liens :

CVE-2017-3506 : Vulnérabilité dans Oracle WebLogic Server

Le 3 juin 2024, la Cisa a ajouté la vulnérabilité CVE-2017-3506 à son catalogue de vulnérabilités réputées exploitées. Celle-ci permet une exécution de code arbitraire à distance dans Oracle WebLogic Server.

Liens :

CVE-2024-29975, CVE-2024-29974, CVE-2024-29976, CVE-2024-29973 et CVE-2024-29972 : Multiples vulnérabilités dans les produits Zyxel

Le 5 juin 2024, l'éditeur a publié un avis de sécurité concernant plusieurs de ses produits. Cinq vulnérabilités ont été corrigées. Elles permettent à un attaquant non authentifié d'exécuter du code arbitraire à distance et une élévation de privilèges.

Les produits affectés sont les suivants :

  • NAS326 versions V5.x antérieures à V5.21(AAZF.17)C0
  • NAS542 versions V5.x antérieures à V5.21(ABAG.14)C0

Liens :

 

La mise à jour d'un produit ou d'un logiciel est une opération délicate qui doit être menée avec prudence. Il est notamment recommandé d'effectuer des tests autant que possible. Des dispositions doivent également être prises pour garantir la continuité de service en cas de difficultés lors de l'application des mises à jour comme des correctifs ou des changements de version.

Rappel des publications émises

Dans la période du 03 juin 2024 au 09 juin 2024, le CERT-FR a émis les publications suivantes :


EditeurProduitIdentifiant CVEScore CVSSv3Type de vulnérabilitéDate de publicationExploitabilité (Preuve de concept publique)Avis Cert-FRAvis éditeur
PHPPHPCVE-2024-4577 9.8 Exécution de code arbitraire à distance 06/06/2024ExploitéeCERTFR-2024-AVI-0468https://www.php.net/ChangeLog-8.php#8.3.8