Risques

  • Déni de service à distance
  • Exécution de code arbitraire à distance

Systèmes affectés

    • ArubaOS versions antérieures à 10.6.0.0
    • ArubaOS versions 10.5.x.x antérieures à 10.5.1.1
    • ArubaOS versions 10.4.x.x antérieures à 10.4.1.1
    • ArubaOS versions 8.11.x.x antérieures à 8.11.2.2
    • ArubaOS versions 8.10.x.x antérieures à 8.10.0.11

    L'éditeur rappelle que ArubaOS versions 10.3.x, 8.9.x, 8.8.x, 8.7.x, 8.6.x et 6.5.4.x ainsi que les versions SD-WAN 88.7.0.0-2.3.0.x et 8.6.0.4-2.2.x ne sont plus maintenues et ne bénéficient pas d'un correctif de sécurité.

    Résumé

    De multiples vulnérabilités ont été découvertes dans les produits HPE Aruba Networking. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance et un déni de service à distance.

    Solution

    Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

    Documentation